BACK

End of support for Windows Vista, Server2008


Support for Windows Server 2008 was discontinued by the manufacturer in 2020 and the system no longer meets security and performance requirements.

Thus, starting with version 2021.03.000 running Palstat CAQ on Windows Vista and Windows Server 2008  will no longer be supported, updates released in the 2021 distribution will no longer be able to run on Windows Vista. We recommend all customers to upgrade to at least Windows 7, preferably Windows 10.

https://www.palstat.cz/