Některé databáze nejsou podporovány


Od verze 2017.01.000 systém Palstat CAQ nepodporuje MS SQL Server 2005, instalujte vždy alespoň MS SQL 2008 a novější.

V některých případech, zvláště po migraci z nižších verzí na novější může být na databázi nastaven COMPATIBILITY LEVEL na MSSQL2005 ačkoliv samotný server je novější. V takovém případě je nutné přepnout nastavení na nejvyšší možnou úroveň, viz. obrázek níže.

 

 

 



https://www.palstat.cz/ - Systém řízení kvality Ubytování ve Vrchlabí